Historique de version de CS Lite Mod

10 versions

Méfiez-vous des anciennes versions !

Ces versions sont affichées pour informations et à titre d'essais. Vous devriez toujours utiliser la dernière version d'un module.

Version 1.4.9 261.8 kB Fonctionne avec Firefox 3.6 et supérieures, SeaMonkey 2.3 et supérieures

Version 1.4.8 261.1 kB Fonctionne avec Firefox 3.6 et supérieures, SeaMonkey 2.3 et supérieures

  • Fix a bug to fail in when I change an exception of Cookie in 10 Last Hosts

Version 1.4.7 261.1 kB Fonctionne avec Firefox 3.6 et supérieures, SeaMonkey 2.3 et supérieures

  • Add shortcut key to exception change button in the Last 10 Hosts dialog.
  • Hold selection in the Last 10 Hosts dialog.

Version 1.4.6 261.1 kB Fonctionne avec Firefox 3.6 et supérieures, SeaMonkey 2.3 et supérieures

  • Hide dropmarker of the toolbar button in the Add-on Bar.

Version 1.4.5 261.1 kB Fonctionne avec Firefox 3.6 et supérieures, SeaMonkey 2.3 et supérieures

  • Supported Firefox 3.6 again
  • A keywords always begin with "cookiesafe"

Version 1.4.4 260.1 kB Fonctionne avec Firefox 4.0 et supérieures, SeaMonkey 2.3 et supérieures

  • Fixed a bug where the Add-on manager description is not localized
  • Deleted a reference to "softwareblaze.com"

Version 1.4.3 265.2 kB Fonctionne avec Firefox 4.0 et supérieures, SeaMonkey 2.3 et supérieures

  • Rename this add-on to "CS Lite Mod"
  • Drop Firefox 3.6 and SeaMonkey 2.2 support
  • Delete "Blocklist" option
  • Append "extensions." to a pref names
  • Update "Homepage" of the About dialog
  • Fix a bug where the toolbar icon does not update

Version 1.4.1.1 265.2 kB Fonctionne avec Firefox 3.6 et supérieures, SeaMonkey 2.0 et supérieures

  • Support Firefox 7
  • Support SeaMonkey 2.3
  • Delete version notation of the about dialog

Version 1.4.1 265.2 kB Fonctionne avec Firefox 3.6 et supérieures, SeaMonkey 2.0 et supérieures

  • Support SeaMonkey 2.2.*
  • Move the button from statusbar to toolbar
  • Delete a eval of source code

Version 1.4.0.6 279.6 kB Fonctionne avec Firefox 3.6 et supérieures, SeaMonkey 2.0 - 2.0.*

Change from CS Lite 1.4

  • Support Gecko 2.0
  • Fix style of the toolbar button
  • Support only Firefox 3.6 ~ 5.* and SeaMonkey 2.0 ~ 2.0.*