Noté 5 sur 5 étoiles

Hi! I'm a Colt User and I really love the ability to Copy Link Text or Location.

Can I make a suggestion? This should make it more intuitive to pick your menus.

CURRENT:
- Copy Link Text
- Copy Link Location

INTUITIVE:
- Copy Link Text "Amazon.com Online Shopp..."
- Copy Link Location "http://www.amazon.com/"


I'd love your menus to become Intuitive as illustrated above. This eliminates misclicks among those options (I frequently misclick :-/).

So putting a preview of what we are about to copy would be very nice!

Thank you dude for making this plugin, and I look forward to improvements! :D

Cette critique est pour une version précédente du module (2.6.1.1-signed). 

Noté 5 sur 5 étoiles

CoLT is several steps ahead from "Copy Link Text"!

I like the fact that I can Add/Edit Custom Formats, too.

I hope that in the next version, it will let me use additional % Values:

%I - Used to specify the copied Image URL (when the Hyperlink is an Image instead of Text)

%L - Used to specify the copied link Title Attribute text

%L - Used to specify the copied link ALT Attribute text (for images)

Cette critique est pour une version précédente du module (2.4.1). 

Noté 5 sur 5 étoiles

I am sorry for the comment I made below.

After further research trying to solve "Unexpected Error -203", I found that it's Not this CoLT Extension that has caused it.

To eliminate "Unexpected Error -203", Windows Firewall must be manually configured. Add all Firefox executables in the exclusions list.

Cette critique est pour une version précédente du module (2.4.1). 

Noté 1 sur 5 étoiles

CoLT used to work in Firefox 3, BUT:

Please do not install CoLT because I just found out that it causes "Unexpected Error -203" It INTERFERES with the Extension Manager Modules of Firefox.

I've been forced to reinstall Firefox 3 and rebuild my set of AddOns one by one, and found this is one the culprit addons that causes a critical "Unexpected Error -203"

Error -203 prevents you from installing additional addons in Firefox 3.

Cette critique est pour une version précédente du module (2.4.1).