Works great with FF 19.0.2 Noté 5 sur 5 étoiles

I have used this addon for a long time and really like it.

Cette critique est pour une version précédente du module (2.6.0.1-signed).