Historique de version de Close last tab with middle-click

6 versions

Méfiez-vous des anciennes versions !

Ces versions sont affichées pour informations et à titre d’essais. Vous devriez toujours utiliser la dernière version d’un module.

Version 0.1.1.1-signed.1-signed 27.3 kB Fonctionne avec Firefox 31.0 et supérieures, Thunderbird 24.0 et supérieures

UNNECESSARY FOR FIREFOX 31 AND UP! Middle-clicking *will* close the last tab now, even without this add-on installed. Still needed for Thunderbird.

Version 0.1.0.1-signed.1-signed 27.2 kB Fonctionne avec Firefox 21.0 et supérieures, Thunderbird 24.0 et supérieures

Now proudly supporting Thunderbird! Also upgraded to Add-on SDK version 1.16, and not bundling it, either (download size shrinks from ~100 kB to ~20 kB).

Version 0.0.5.1-signed.1-signed 112.2 kB Fonctionne avec Firefox 13.0 et supérieures

Updated to use Add-on SDK 1.14, which is required "to work with Firefox 22".

Version 0.0.4.1.1-signed.1-signed 106.2 kB Fonctionne avec Firefox 12.0 et supérieures

Updated to use Add-ons SDK version 1.13.2, which "includes an important fix in memory consumption".

Version 0.0.4.1-signed.1-signed 99.4 kB Fonctionne avec Firefox 12.0 et supérieures

Fixed: changes in browser.tabs.closeWindowWithLastTab via about:config are now reflected in about:addons (not just vice versa).

Also fixed an error message in Firefox > Web Developer > Error Console (thanks to AMO reviewer Kris Maglione!). Can you figure out where? :)

Version 0.0.3.1-signed.1-signed 93.2 kB Fonctionne avec Firefox 12.0 et supérieures

namespace refactoring in preparation for full review