Pale Moon users, please install this version: Noté 5 sur 5 étoiles

https://github.com/2k1dmg/click-to-play-per-element-pm/releases/tag/0.1.0.

Thanks 2k1dmg for developing a specific Pale Moon add-on!!

Cet utilisateur a une revue précédente sur ce module.

Working fine on PaleMoon Noté 5 sur 5 étoiles

Pale Moon users should apply this workaround:
https://forum.palemoon.org/viewtopic.php?p=76763#p76763

Palemoon support please! Noté 4 sur 5 étoiles

Please update for latest Palemoon release! Can't live without this addon!

December 8th 2015 Noté 5 sur 5 étoiles

The extension is not working wich means we are waiting for the update haha :))

THX

Cette critique est pour une version précédente du module (0.3.2.1-signed).  Cet utilisateur a une revue précédente sur ce module.

Support Noté 4 sur 5 étoiles

Dunno if its possible... But could you give support for later versions of the addon for Palemoon, thanks!

Cette critique est pour une version précédente du module (0.3.2.1-signed). 

Good Addon. @mertzi and @alekssav this is Add-on!! Noté 5 sur 5 étoiles

Useful Add-on. @mertzi and @alekssav this is Add-on!! Go to wikipedia and search: "plugin" and "Add-on"

Cette critique est pour une version précédente du module (0.3.2.1-signed). 

Plugins Missing Noté 4 sur 5 étoiles

Hi, I'm using the developer edition (42.0a2 (2015-08-20)) of Firefox so I can have access to 64-bit now, rather than later, and unfortunately when you have this add-on enabled, Firefox doesn't detect any plug-ins, rendering it useless.

Obviously I can't rate you down too much as providing support for unreleased editions in a free product is a little much and it did work up until recently, so 4/5 until you can get this sorted, as it will be a problem in the near future, I guess.

Cette critique est pour une version précédente du module (0.3.2.1-signed). 

seems to have stopped working with ff 40 Noté 3 sur 5 étoiles

This is a very very useful plugin, I hate flash, but I just upgraded firefox and now all flash loads automatically.

Cette critique est pour une version précédente du module (0.3.2.1-signed). 

Notification issues in Pale Moon Noté 5 sur 5 étoiles

Add-on works as expected, but the "hide plugin notifications" feature doesn't function in Pale Moon x64 browser (W8.1). If I use v0.0.7 it does not show any flash notification

Cette critique est pour une version précédente du module (0.3.1.1-signed). 

Noté 5 sur 5 étoiles

Works as advertised since severeal versions.
Keep up the good work.

(Btw: Why isn't this a default option for FF ?! )

Cette critique est pour une version précédente du module (0.3.0.1-signed). 

Noté 5 sur 5 étoiles

Best for Mozilla Firefox

Cette critique est pour une version précédente du module (0.2.8.1-signed). 

Noté 5 sur 5 étoiles

works as advertised

Cette critique est pour une version précédente du module (0.2.8.1-signed). 

Noté 5 sur 5 étoiles

Thank you for maintaining this wonderful add-on. This is one of the features I would switch browsers for if it wasn't possible to add it in Firefox.

Cette critique est pour une version précédente du module (0.0.8.1-signed).  Cet utilisateur a une revue précédente sur ce module.

Noté 5 sur 5 étoiles

good add-on

Cette critique est pour une version précédente du module (0.0.7.1-signed). 

Noté 4 sur 5 étoiles

Doesn't work in e10 like the author mentioned. Please upvote the bugzilla report on the addon here, maybe the Mozilla engineers will offer assistance if enough people upvote

https://bugzilla.mozilla.org/show_bug.cgi?id=1047175

Cette critique est pour une version précédente du module (0.0.7.1-signed). 

Noté 5 sur 5 étoiles

Why is this functionality/option not a part of the default FF build?

Cette critique est pour une version précédente du module (0.0.7.1-signed). 

Noté 5 sur 5 étoiles

This is a life saver, many thanks.

Cette critique est pour une version précédente du module (0.0.7.1-signed). 

Where is styles."hidePluginNotifications" at new version 0.0.7? Noté 4 sur 5 étoiles

Great addon... I'm just finding strange the "styles.hidePluginNotifications" present at old versions disappeared... So i'm reverting to 0.0.4 cause with it i can hide the nagging warn to unblock flash at every page that has it... At 0.0.7 i can't do it cause "styles.hidePluginNotifications" has gone...

Cette critique est pour une version précédente du module (0.0.7.1-signed).  Cet utilisateur a une revue précédente sur ce module.

Noté 5 sur 5 étoiles

In the latest nightlies (FF35), there is now the problem that clicking on the placeholder causes a popup asking if to allow or continue blocking, as opposed to the old behaviour of just allowing.

Otherwise, works perfectly.

Cette critique est pour une version précédente du module (0.0.3.20130818.1-signed). 

It works Noté 5 sur 5 étoiles

All as expected.

Cette critique est pour une version précédente du module (0.0.3.20130818.1-signed).