Noté 4 sur 5 étoiles

For some odd reason this isn't the latest version of Chatzilla.
You can get the latest version here: http://chatzilla.hacksrus.com/revisions

Latest version fixes the XDCC accept/decline commands by the way.

Cette critique concerne une version précédente du module (0.9.88.1.1-signed). 

The latest version is still waiting to be reviewed for inclusion on the Add-ons site; it will be available here in due course.

Broken in FF4 RC1 Noté 1 sur 5 étoiles

This plugin use to be great, but current support for it seems to be lacking. Even after installing the compatibility reporter it wouldn't parse irc links, so it's impossible to access without having the menu-bar enabled. Don't install this addon if your using FF4 RC, it won't work unless an update arrives.

Cette critique concerne une version précédente du module (0.9.86). 

Can't Install in FireFox 4 beta 11 Noté 4 sur 5 étoiles

Please stop advertising this as beta 11 compatible when you can't even install it.
I love this script, but it doesn't work with ANY of the Firefox betas.

Cette critique concerne une version précédente du module (0.9.86).