Noté 5 sur 5 étoiles

CardGames 0.99.0
Bumped version for Firefox *.*.*
http://www.mediafire.com/?b08dxnacastvp09

Open Cards in tab
chrome://cards/content/cards.xul

Cet utilisateur a 13 revues précédentes sur ce module.

super jeu de carte Noté 5 sur 5 étoiles

M4ttRP merci pour ton lien;
Je n'ai jamais pu remplacer ce jeu et pourtant j'en ai téléchargé des solitaires, mais certains solitaires de ce jeu sont unique.
Je rappelle le lien donné par :
par M4ttRP le January 31, 2012 · permalink

Bumped version for Firefox 11.*.*
http://www.mediafire.com/?zip0pry4xes18g0

Noté 5 sur 5 étoiles

M4ttRP, thank you for keeping Clavering's Cards going. Mod3 is my time sponge of choice for whenever I have to wait for anything.

Noté 5 sur 5 étoiles

I just love Cards, however, once again Forefox's update (6.0.2) does not support it. Any way you'll update soon, please, please, please ...

Cet utilisateur a une revue précédente sur ce module.

Cards 3.0 Noté 5 sur 5 étoiles

Stephen, you've created such a great add-on that brings a lot of people much fun. Unfortunately, the updates can be found very poor. I've long been looking for cards 3.0 running with Firefox 5.0 and unfortunately, I didn't note the source. Can you please post the source here or update your add-on? cards-F5.0-enabled-20110623_icontoolbar.xpi works fine with Firefox 5.0

I need this in FF4 Noté 3 sur 5 étoiles

Someone tell M4tt where to upload! I miss cards!

Noté 2 sur 5 étoiles

Why, oh why won't you update this add-on so that those of us running the newer version of Firefox can use it, too? We like solitaire. :( Would rate it higher if I could use it.

Fix posted by Quarantine works! Noté 5 sur 5 étoiles

Oh thank you, thank you. It's been so long since I've played Mod 3 I'd forgotten how to. I used to have great fun with that particular card game and really appreciate the fix posted. Works with Firefox 3.6.11.

Cet utilisateur a une revue précédente sur ce module.

cards workaround Noté 5 sur 5 étoiles

In lieu of a new version of the wonderful cards program, I would recommend an old version of Firefox. Go to

http://www.filehippo.com/download_firefox/

and pick a 3.0 version, and cards will work fine.

Be sure to go to options > advanced and make Firefox ask you if you want updates, and just keep saying no. This works like a charm.

My wife now has an old Firefox + cards and is happy, and I use other browsers (e.g. Chrome) for my own browsing.

Noté 5 sur 5 étoiles

I love the penguin game inside... can you PLEASE :* update it for the latest firefox version?

Noté 5 sur 5 étoiles

You can get a version that will work with Firefox 3.6 from https://www.mozdev.org/bugs/show_bug.cgi?id=22472

New version please Noté 5 sur 5 étoiles

I so miss this addon since upgrading Firefox. PLEASE can you make a version compatible with the latest/curent version of Firefox? Many thanks

New version please Noté 5 sur 5 étoiles

I so miss this addon since upgrading Firefox. PLEASE can you make a version compatible with the latest/curent version of Firefox? Many thanks

Noté 5 sur 5 étoiles

I love this ad on but can not use it with 3.6 .
I miss it.
Could you please make it work with 3.6.
Pretty please.

Mouse Behavior Changed? Noté 5 sur 5 étoiles

The updated un-official update works in 3.6, but it has changed the behavior of the mouse. For example, normal in Whitehead a left click on the mouse automatically places the card in the correct spot. Now it takes a right click to do the same thing. Can this be changed back to a left click?

Noté 5 sur 5 étoiles

I use this extension all the time, it's the bee's knees. Great for those long conference calls! Glad to see the unofficial 3.5 release, I hope it continues to be available.

there is an un official update Noté 5 sur 5 étoiles

This is one of my favorites & it now can be used on Fx3.5 onward to 3.7 go here:
https://www.mozdev.org/bugs/attachment.cgi?id=6141&action=edit

Noté 5 sur 5 étoiles

good addon,l like it

Noté 4 sur 5 étoiles

Muy buen complemento. Ojal apronto lo actualicen para todas las versiones finales de FF

Noté 5 sur 5 étoiles

There is a problem with the updated files (both). The size is about 40 Kb, the size of the original file was about 100 Ko. More: after renaming the .xpi into .zip, the original file may be decompressed, but the 2 new files may not. I suspect there was a problem building the files and they are corrupted. Sorry, but I miss Cards...