Not compatible with TB 45.4.0 Noté 1 sur 5 étoiles

What I don't understand is that I'm using it on the Thunderbird Portable version 45.4 with no problems, but when trying to install on my PC on a non-portable TB 45.4 I get a notification that it can not be installed as it is not compatible with 45.4.
It would get a 5-star rating if it can be used.

Is this for sale? Noté 4 sur 5 étoiles

I would be more then willing to purchase an add on like this since there is nothing else available...Any plans for an payed update if not for free?

Noté 1 sur 5 étoiles

very disapointed that not available for latest version of SeaMonkey

Cette critique concerne une version précédente du module (20110323). 

Update! Noté 1 sur 5 étoiles

I only started using Thunderbird recently and love it! Then I saw I can have an Afrikaans spell checker and was delighted as I am Afrikaans. But now I see that it is not available for the latest version and havent been updated in 3 years!!! Disappointed.

Cette critique concerne une version précédente du module (20110323). 

Noté 4 sur 5 étoiles

Thanks for answering. It says, when trying to add the Add-On to Thunderbird via the Add-On manager online that it is not compatible with TB 17.0.2. However, when I downloaded it and added it manually as an xpi file all went well and it appears to be working. Not sure why TB gave it a "non compatible" - but it did.

Cette critique concerne une version précédente du module (20110323).  Cet utilisateur a une revue précédente sur ce module.

Donation Noté 5 sur 5 étoiles

Ek sal wil ietsie donate maak ek is skyt bang om my credit card details op die net te sit!

Cette critique concerne une version précédente du module (20110323). 

Donation

Mozilla gebryk PayPal so dit is redelik maklik vir u en vir ons. Maar jy kan ons gerus bel by +27 12 460 1095 en ons kan u krediet kard details oor die foon hanteer.

Noté 5 sur 5 étoiles

dit sal lekker wees as ek dit kan gebruik in Thunderbird 3.3a1 :)

Cette critique concerne une version précédente du module (20071012). 

Noté 5 sur 5 étoiles

I did not know that it was availsble until to day. It should be a great help as I often wtite in Afrikaans and virtually every word is underlined in red. My Afrikaans/English dictionary is overused !

Cette critique concerne une version précédente du module (20071012). 

Noté 5 sur 5 étoiles

Baie dankie! Will be very useful. :)

Cette critique concerne une version précédente du module (20071012). 

Noté 5 sur 5 étoiles

Very helpful - I'm lost without it.

Please update it for Firefox 3 - I am so dependent on this that I won't be able to upgrade Firefox until there is a version of this dictionary that works with FF3

Cette critique concerne une version précédente du module (20071012). 

Afr dictionary Noté 5 sur 5 étoiles

Easy to install.
Small download.
Easy to use.
Very helpful.

Cette critique concerne une version précédente du module (20070611). 

Afrikaans Dictionary Noté 5 sur 5 étoiles

This dictionary is really useful!

Cette critique concerne une version précédente du module (20070611). 

Ready to go Noté 4 sur 5 étoiles

I'm a mother tongue English speaker and find the Afrikaans spell checker very useful as I really can't spell but know what I want to say.

The only reason it doesn't get a 10 is because its a MySpell spell checker and we need Mozilla to go to Hunspell to get the features that allow us to detect aglutention (samestellings) properly.

Cette critique concerne une version précédente du module (20070611).