Noté 5 sur 5 étoiles

not compatible with firefox3.6b3

Cette critique est pour une version précédente du module (3.5.20091115).