Please update to XsearchbarT3! Rated 1 out of 5 stars

XsearchbarT2 ver.0.5 and 0.4 doesn't work with 3.1.*Please Update it as soon as possible.