Rated 1 out of 5 stars

If you try to install in a newer version of Thunderbird, it won't even give a not compatible message. This extension is extremely out of date as is the author's website. For this reason I give it one star.

I still have not figured out how to modify the install file to try outdated extension--I always get error messages. This part is only my issue and does not affect the rating.