Right Encoding Version History

5 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 0.3.0 12.4 KB Works with Firefox 28.0 and later, Thunderbird 1.0 and later

  • Support FF 28.*
  • rewrite XUL of FF
  • update min version of FF to 28 from 4

Version 0.2.6 12.7 KB Works with Firefox 4.0 and later, Thunderbird 1.0 and later

  • fixed doesn't appeara in the context menu

Version 0.2.5 12.3 KB Works with Firefox 4.0 and later, Thunderbird 1.0 and later

- support Firefox 8
Min version of 0.2.5 is at lease 4.0.0
- support Thunderbird 8
- Fixed old extension id

Version 0.2.4 12.3 KB Works with Firefox 3.0 - 3.7a2pre, Thunderbird 1.0 - 3.2a1pre

fixed wrong operation on frame page (rewrite MultiplexHandler_re)

Version 0.2.3 12.3 KB Works with Firefox 0.9 - 3.7a2pre, Thunderbird 2.0 - 3.1b1pre