firefox 3.6 incompatibility Rated 4 out of 5 stars

update this addon to firefox 3.6 please