Please update Rated 4 out of 5 stars

Please update this theme so it works with TB 5.0.

Thank you.

This review is for a previous version of the add-on (3.1.1).