Not compatible with Thunderbird 7.0.1 Rated 1 out of 5 stars

Not compatible with Thunderbird 7.0.1

This review is for a previous version of the add-on (3.4.2).