OxyBird Version History

3 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 1.4 989.2 KB Works with Thunderbird 2.0 - 2.0.0.*

updated with the latest iconset
icons for menu items!
minor tweaks...
worked harder than the previous release..and
consumed more coffee!!

Version 1.3 1.1 MB Works with Thunderbird 2.0 - 2.0.0.*

This version will not work properly with Lightning 0.8. Please update to Lightning 0.9 if you want to use OxyBird 1.3. If you prefer to stay with Lightning 0.8, please stay with OxyBird 1.2.
I couldn't help as there were major changes between these two Lightning versions.

Version 1.2 1.1 MB Works with Thunderbird 2.0 - 2.0.0.*

Added Lightning addon support