I doesn't work for firefox 45.0 Rated 1 out of 5 stars

I doesn't work for firefox 45.0

This review is for a previous version of the add-on (5.0.1.1-signed).