Not working with TB 3.0.1 Rated 1 out of 5 stars

Version 1.4.3 does not work with Thunderbird 3.0.1. It was great together with Thunderbird 2.x.