IsAdmin Version History

8 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 2.5 44.9 kB Works with Firefox 1.5 and later, SeaMonkey 2.0 and later, Thunderbird 1.5 and later

New in version 2.5 of IsAdmin:
- Compatible with Firefox 36, including both a toolbar button and an add-on bar icon (customisable).

You may need to add the toolbar button or activate the add-on bar in order to see the IsAdmin icon.

Version 2.4 43.0 kB Works with Firefox 1.5 and later, SeaMonkey 2.0 and later, Thunderbird 1.5 and later

New in IsAdmin 2.4:
- Localizations for French, German and Dutch

New in IsAdmin 2.3:
- Compatible with Firefox 4
- The Sandboxie detection feature has been removed. Use Sandboxie's own indicators instead.

Users of Firefox 4 and up may need to enable the add-on bar in order to see the IsAdmin icon (starting with Firefox 4 beta 7).

IsAdmin 2.4 is not compatible with Firefox 36. An update is planned.

Version 2.3 38.9 kB Works with Firefox 1.5 - 4.0b9pre, SeaMonkey 2.0 - 2.1b2, Thunderbird 1.5 - 3.3a2pre

New in IsAdmin 2.3:
- Compatible with Firefox 4
- The Sandboxie detection feature has been removed. Use Sandboxie's own indicators instead.

Firefox 4 users may need to enable the add-on bar in order to see the IsAdmin icon (starting with Firefox 4 beta 7).

Version 2.2 35.8 kB Works with Firefox 1.5 - 4.0b2pre, SeaMonkey 2.0 - 2.1a3, Thunderbird 1.5 - 3.2a1pre

New in IsAdmin version 2.2:
- Added support for Mozilla SeaMonkey 2

Known issue:
- Sandboxie detection may not work correctly on newer versions of Sandboxie (3.50)

Version 2.1 35.8 kB Works with Firefox 1.5 - 3.6.*, Thunderbird 1.5 - 3.0.*

New in version 2.1:
- Detection of running in Sandboxie. Sandboxie changes the effective permissions on the sandbox regardless of administrator status.
- Minor cosmetic fixes

Version 2.0 33.8 kB Works with Firefox 1.5 - 3.0.*, Thunderbird 1.5 - 2.0.0.*

New in version 2.0:
- Username display
- Customisable icons and texts

Issues with external dependencies causing the question mark to appear have been resolved.

Version 1.2.1 15.4 kB Works with Firefox 1.5 - 2.0.0.*, Thunderbird 1.5 - 2.0.0.*

Version 1.2.1: Added Thunderbird support.
Version 1.2: Dropped dependency on LiveConnect/Java in favour of a custom XPCOM component which queries the Windows API. This should fix the 'question mark' error issue and reduce memory usage. Tested on Windows XP Home and Pro.

Version 1.2 14.3 kB Works with Firefox 1.5 - 2.0.0.*

Dropped dependency on LiveConnect/Java in favour of a custom XPCOM component which queries the Windows API. This should fix the 'question mark' error issue and reduce memory usage. Tested on Windows XP Home and Pro.