We need a new version soon! // ¡Necesitamos una versión nueva pronto! Rated 5 out of 5 stars

This is an excellent theme,in fact, it's my favorite, but there's something's wrong, it's not available for last versions of Thunderbird, please update for new ones.

Este es un excelente tema, de hecho, es mi favorito, pero hay algo mal, no está disponible para las últimas versiones de Thunderbird, por favor actualízalo para las nuevas.

This user has a previous review of this add-on.