Well that wasn't hard to fix Rated 4 out of 5 stars

OK so I just had a eureka moment:
Deleting all the cookies in thunderbird cleared the sign in page for me and i was able to sign into the other account.
great extension, thanks.
5 stars if the behaviour of clicking on links is made more predictable.
sometimes it opens a new tab in thunderbird (which is blank), other times it opens a tab in my browser (firefox), sometimes it loads in the current g+ tab.
Lubuntu 12.04, 64-bit, BTW.

This user has a previous review of this add-on.

Browser not supported Rated 1 out of 5 stars

This is the message (german) I get:

"Ihr Browser wird nicht mehr unterstützt.

Ihr Browser wird von Google+ nicht mehr unterstützt. Bitte aktualisieren Sie Ihren Browser. Weitere Informationen"

This means that the browser (Thunderbird 17 inline Browser) is not supported anymore.

Please fix this Add-On for Thunderbird 17

Thanks.

Would certainly be good, but Rated 3 out of 5 stars

It is not compatible with Firefox 17.0.1
Please update would be great.

Thanks

Great! Rated 5 out of 5 stars

Ignore all the old blank screen/non-working comments. This works perfectly well for me in Thunderbird 15.0.1

Blank Page Rated 4 out of 5 stars

nice idea. like having all my communication in one window. but since update to thunderbird 10.0.2 opening a google+ tab shows a blank page.

this is the same with using the webapp tabs 2.0 add-on so i suspect it is a problem at the google+ with regards to rendering in thunderbird (same issue with thunderbrowse 3.8 installed) and not an issue with the add-on developers.

Good Idea Rated 1 out of 5 stars

Unfortunately this does not work. It gives a blank screen on both thunderbird 7 and 8 (under linux)

Lieder es funkioniert nicht. Aber es ist ein gutes idea.

Rated 5 out of 5 stars

Funktioniert einwandfrei, kann Caron NICHT bestätigen.
Getestet mit aktuellem 7.0x Thunderbird

Google+ Tab 1.0 wie solls funktionieren Rated 1 out of 5 stars

funktioniert nicht! Thunderbird 2 wird fälschlicherweise erkannt ( 7 ist installiert)
8 wird gefordert, ist aber über den Download nicht zu bekommen