No es pot instal·lar!!! Rated 1 out of 5 stars

"No es pot instal·lar el diccionari de català per que Firefox no pot obrir el fitxer necessari"
Porto messos així... que pasa?

This review is for a previous version of the add-on (2.5.0).