Rated 3 out of 5 stars

Where is the "pattern subscription"?
(e.g. how to use gfwlist)

great work,but need some improved Rated 4 out of 5 stars

the distance of proxy entry menu list is too close,need expand some space,click proxy meny item need careful.

Rated 5 out of 5 stars

I would like to thanks the developer behind this extension, for the great work he has done migrating it to be usable under firefox quantum. Good work!

This user has a previous review of this add-on.

Rated 5 out of 5 stars

good word

Rated 5 out of 5 stars

Really appreciate the effort you put in to port foxyProxy to the new Firefox version.
However there is one little remark concerning the UI. Could you make it so that I can also click on the text in the UI and not only on the buttons/icons? Because it's confusing and annoying sometimes.

yes

Working on it.

Rated 5 out of 5 stars

完全兼容 Firefox 57+ 。
隧道术士必备用品。
可以方便切换姿势。
简单易用。
能够满足绝大部分通信需求。

Rated 5 out of 5 stars

when I imoprt my old pattern and want to add new one, the new-button doesn't work.

Many patterns?

Hi, do you have many, many patterns? If so, it is known bug and new release is coming today with a fix.

Rated 5 out of 5 stars

Still the best proxy tool IMO !!! Thanks Eric for such a great tool

Thank you

Thanks for taking the time to create an account at addons.mozilla.org and to write to me. I appreciate it!

Rated 5 out of 5 stars

It works with FF57. I have imported my old proxys from old FoxyProxy Version... but its very slow with very high CPU Usage when activated. I have 12 Proxys. The old Version is much faster with same settings.

Edit:
Thanks, with the actual Version all is again fast as hell :)

Please upgrade to 6.1.7

Fixed in 6.1.7. sorry for the trouble.

Rated 3 out of 5 stars

After I imported my old FoxyProxy configuration (with whole gfw patterns), my FF57 just stuck.
When I restarted FF57, it ate up all the memory, and then it crashed.

After removing FoxyProxy, the problem disappeared.

Upgrade to 6.1.7

Fixed in 6.1.7. sorry for the trouble.

Rated 5 out of 5 stars

Thanks for upgrading it for FF57. It has a smaller feature set now but I guess it cannot be helped with the new addon API.

This review is for a previous version of the add-on (6.1.3). 

More coming

We will be adding more features soon (context menus, quick add, clear cache&cookies on proxy switch). But it will take some time.

Rated 5 out of 5 stars

When can this new ff57 edition import proxy files like gfw-list?
Manual input patterns is horrible.
Thanks.

This review is for a previous version of the add-on (6.1.3). 

Rated 5 out of 5 stars

Firefox57(Quantum)適応更新後、インターフェイスも刷新して、よりフレンドリーで、わかりやすく、使いやすくなった感じ。

This review is for a previous version of the add-on (6.1.3). 

Rated 5 out of 5 stars

Developer fixed everything in record time. Recommend.

This review is for a previous version of the add-on (6.1.3).  This user has a previous review of this add-on.

Rated 5 out of 5 stars

New version for FF57 just sucks because FF57 just sucks in so many relevant aspects! Old Foxyproxy was great!

This review is for a previous version of the add-on (6.1.3). 

Rated 5 out of 5 stars

I hope some day functionality of old version will be restored in this one (automatic proxy selection depending on the site), until then i switch to another addon, UI in this new foxyproxy is not user friendly at all

edit: Thanks, works just like before, I'm very happy with this addon again now !

This review is for a previous version of the add-on (6.1.3). 

Automatic proxy selection depending on site

It's already there. It's called patterns.

Rated 5 out of 5 stars

good product2

This review is for a previous version of the add-on (6.1.3). 

Rated 5 out of 5 stars

good product

This review is for a previous version of the add-on (6.1.3). 

Rated 5 out of 5 stars

It's hard to replace this old version.

This review is for a previous version of the add-on (6.1.3). 

Rated 5 out of 5 stars

Wish PAC will work at FF57 soon.

This review is for a previous version of the add-on (6.1.3).