Rated 3 out of 5 stars

I had been using the FoxyProxy Basic 3.1 flawlessly until my Firefox updated to version 17. Since then, I keep getting the "Exception while determining which host to use for proxying".

This review is for a previous version of the add-on (3.1). 

Mmmm... Could you open a thread in our forum (http://forums.getfoxyproxy.org) and provide further details (type of proxy settings etc.) in order to help us fixing your issue? Right now, I am not able to reproduce it. Or, if you don't want that, write an email to me (georg[@]getfoxyproxy[.]org (without the brackets)) and I'll get back to you as soon as possible. Thanks!