New version compatible with TB 9 Rated 5 out of 5 stars

Paolo "Kaosmos" has updated the module to version 5.0 and claims it to be compatible with Thunderbird 9.
You can download it from his page :
https://nic-nac-project.org/~kaosmos/index-en.html#eac
(I have not tested it yet)