Install info Rated 5 out of 5 stars

Pozdrav, ne pričam veoma dobro hrvatski, sam Slovenac koji treba hrvatski rječnik, pa ču napisati u engleskom, kako sam instalirao ovaj rječnik.

In each of the Thunderbird/Firefox extension there is a number maxVersion. This is the maximum version of e-mail or browser version that extension works for. In this extension there is maxVersion specified to 2.0.0 for Thunderbird/Firefox, so extension can't be installed (will be blocked by e-mail/browser program), so this number has to be changed to enable extension to install successfully.

I have installed Croatian Dictionary on Thunderbird 3.1 and Firefox 3.6 in the following way:
1. download .xpi file
2. extract file with un-zip tool (like 7-zip http://www.7-zip.org/ or any other zip tool like winrar etc).
3. inside unzipped folder there is a file install.rdf, open it with text editor and in line 13 change maxVersion number 2.0.0 to 3.6.* You can use asterisk at the end which means all subversions (this settings is for Firefox)
4. in line 21 change maxVersion number 2.0.0 to number 3.1.* (this settings is for Thunderbird).
5. zip all the files/folders back to zip file and rename .zip file to .xpi
6. install into Thunderbird/Firefox - Tools | Add-ons | Extension tab | Install button, point to .xpi file.

Hope this helps.