Not available for Firefox 41.0 Rated 1 out of 5 stars

Добавката не се инсталира във версия 41.
Моля отстранете проблема.
Благодаря.

Несъвместимост с Mozilla Firefox Rated 1 out of 5 stars

Добавката отказва да се инсталира, поради несъвместимост с версията. Пробвах версии от 24.8.1 до 33.0.
Моля отстранете проблема.
Благодаря.

Firefox 29.0.1 Rated 5 out of 5 stars

Добавката работи прекрасно под Firefox 29 въпреки, че е маркирана като неприложима.
Инсталиране:
1.Щракнете сивия бутон.
2.Изберете да се инсталира въпреки предупреждението.
3.Потвърдете инсталирането и рестартирането.

Not available for Thunderbird 24.5.0 Rated 1 out of 5 stars

any idea to fix this?

Problems with the version Rated 5 out of 5 stars

Works great, until the Mozilla version rapid increase.

This is how I fixed it ...

Downloaded the file bulgarian_dictionary-4.3-fx+tb+sm.xpi and opened it with an archiver.
Then chose and edited the file install.rdf
There is something like <em:maxVersion>X.Y</em:maxVersion> at few places and since I don't know the id of the TB or FF I changed the value X.Y to 9.0 at all places.
Then just installed manually the file from TB.
Works fine.

Rated 5 out of 5 stars

Прекрасна работа ми вършеше, докато не инсталирах 5.0 версията на програмата :(
Дано по-скоро я направят да работи на нея :)

This user has a previous review of this add-on.

Super e Rated 5 out of 5 stars

Много добра добавка

its working Rated 5 out of 5 stars

It's working with Thunderbid 3.1.1 !

This review is for a previous version of the add-on (4.1). 

No works 3.1. Rated 5 out of 5 stars

No works with ThunderBird 3.1.

This review is for a previous version of the add-on (4.1). 

Rated 5 out of 5 stars

Great! Works with ThunderBird 3.0.4.
Tested on 16-Apr-2010.

This review is for a previous version of the add-on (4.1). 

Rated 5 out of 5 stars

n1

This review is for a previous version of the add-on (4.1). 

Rated 4 out of 5 stars

In most of the cases it works fine. However there are some specific verbal forms in Bulgarian that are not correct. For instance the verb "да падна" cannot have passive forms as "паднато, падната", etc.

This review is for a previous version of the add-on (4.1). 

Not working with 3.0b2 of TB. Rated 2 out of 5 stars

Not working with 3.0b2 of TB.

Не работи с версия 3.0b2 на TB.

This review is for a previous version of the add-on (4.1). 

Rated 5 out of 5 stars

10x

This review is for a previous version of the add-on (4.1). 

Rated 5 out of 5 stars

Great

This review is for a previous version of the add-on (4.1). 

Rated 5 out of 5 stars

SUPER !!!
Tank you

This review is for a previous version of the add-on (4.1). 

Rated 5 out of 5 stars

10x, great add-on!!! I make a lot of mistakes so this help me minimize them :)

This review is for a previous version of the add-on (4.1).