support newer versions Rated 5 out of 5 stars

When a version supporting firefox 3.6 will be available or not??? please....

Rated 5 out of 5 stars

Actually I understood something from isnil's post. Thanks man, I edited my version as you said and it works great. Cheers!

Rated 5 out of 5 stars

I would like this updated too, for Firefox 3.5.x, please. It's a great addon, I don't like QuickDrag.

Rated 3 out of 5 stars

If you experience compatibility problems with FF 3.0+, simply use QuickDrag instead.

https://addons.mozilla.org/de/firefox/addon/6912

Rated 5 out of 5 stars

就像gboue提到的,在3.0.3中也可以正常工作,方法如下:
1.下载super_dragandgo-0.2.6-fx.xpi,用winrar打开,
2.解压出里面的install.rdf,用记事本打开,修改其中的3.0a1为3.0.3,保存,并替换原来的install.rdf,
3.安装super_dragandgo-0.2.6-fx.xpi即可。

Rated 3 out of 5 stars

Doesn't work in 3.0.3
When will this one update?

Works fine with FF3+ Rated 5 out of 5 stars

I could not wait for the new release for FF3.0.1 and did not want to disable the version check of FF3+.

So here is what I did to get it work with FF3+:

I've saved the XPI file, unzipped it and edited the file install.rdf. You just need to replace 3.0a1 with 3.0.1, zip it and install the plugin.

It works fine for me so far.

fdsfdas Rated 5 out of 5 stars

hao fadsfdaas

Superdragandgo Rated 5 out of 5 stars

A superb addon in previous iterations of Firefox!
It is desperately needed in FF3+.
Please oh please update to work with FF3+.
Thank you.

Rated 5 out of 5 stars

Muy buena me permite trabajar mas rapido, buena usabilidad...

solo estoy esperando una actualización para firefox 3 !!!!

Rated 5 out of 5 stars

This extension is so helpful for us, but it could not support latest FF version 3.0.1. Its too terrible problem for me.

compatibility Rated 4 out of 5 stars

I really like this add-on, when will the newest compatible version be released? It felt wrong using Firefox 3 without super dragandgo :p

Rated 5 out of 5 stars

This is just what I was looking for!
Thanks! :)

Rated 5 out of 5 stars

thanks @Pirate Andy. I can't understand firefox without SD&G
thanks again

Fx2/3 compatibility Rated 3 out of 5 stars

@Pirate Andy - What you posted isn't compatible at all.

In order to make SD&G compatible, the search code needs to be re-written and you have to account for the fact that firstChild returns a different node in Fx3, and you did neither; a maxVersion bump will NOT work here.

For a compatible version of SD&G, go to http://mozilla.code65536.com/sdag/

Rated 4 out of 5 stars

I give this four stars just for being so useful to me over the years (with Firefox 2). Shame it's not updated for Firefox 3, but I'll give its spiritual successor QuickDrag a go :)

Rated 4 out of 5 stars

I give this four stars just for being so useful to me over the years (with Firefox 2). Shame it's not updated for Firefox 3, but I'll give its spiritual successor QuickDrag a go :)

Rated 5 out of 5 stars

Please update this fabulous extension for the new Firefox 3.0

Please update. Rated 5 out of 5 stars

I have been using this add for years and as was mentioned by one of the other users, this is my first update whenever I update FF. I've even held off going to new versions simply because this addon didn't work. Please update!

Rated 5 out of 5 stars

@Watchmanz: Super DragAndGo hasn't been updated since before Fx2 (it's not even fully compatible with that; drag-to-search doesn't work with Fx2), so it is highly unlikely that it will be updated for Fx3

For Fx3, you can try QuickDrag:
https://addons.mozilla.org/firefox/6912