Rated 1 out of 5 stars

Doesn't work with the current stable version 22, and it doesn't say it's incompatible. It just sits there enabled in the Add-Ons.

This review is for a previous version of the add-on (3.0.12.1-signed.1-signed). 

Sorry about that

We won't be able to dedicate resources to test against nightly builds however...sorry for any frustration.