No funciona en 3.6 Rated 3 out of 5 stars

acabo de instalar la última versión de Mozilla y no me deja instalar el diccionario. Ya le di la opción "Ignore version check" y lo empieza a instalar pero final mente me dice que no es compatible.

This review is for a previous version of the add-on (1.1).