Rated 5 out of 5 stars

Seems to work fine for me in Aurora 20.0a2 (2013-01-14) after ignoring the not compatible with your version etc.

This review is for a previous version of the add-on (1.19.3).