Unhide Passwords Version History

15 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 1.2.7.0 9.2 KB Works with Firefox 1.0 and later

Compatibility update for FF5

Version 1.2.6.0 9.2 KB Works with Firefox 1.0 and later

Due to the overwhelming feedback I've finally took the time to made it compatible with FF4. Thanks for your support - it's good to know that your work is appreciated! :)

Version 1.2.5.1 9.2 KB Works with Firefox 1.0 - 3.6.*

Compatibility update for Firefox 3.6

Version 1.2.4 9.2 KB Works with Firefox 1.0 - 3.5.*

Cannot be installed under 3.6 yet (even though it will keep working if it was already installed).
Installation requirements were changed for 3.6, without being backwards-compatible.

Version 1.2.3 9.2 KB Works with Firefox 1.0 - 3.0.*

Version compatibility update

Version 1.2.2 9.2 KB Works with Firefox 1.0 - 3.0.*

Compatibility update for RC1.

Version 1.2.1 9.2 KB Works with Firefox 1.0 - 3.0pre

Removed the double-clicking functionality, since it didn't seem to be very popular.

Version 1.2 9.2 KB Works with Firefox 1.0 - 3.0b4

Compatibility Update for FF3.
The unhide feature can now be quickly disabled by double-clicking on a password field.

Version 1.1.3.1 9.2 KB Works with Firefox 1.0 - 2.0.0.*

Compatibility update for Firefox 2.0

Version 1.1.2 9.2 KB Works with Firefox 0.9 - 2.0

Compatibility Update for 2.0Alpha

Version 1.1.1 9.2 KB Works with Firefox 0.9 - 1.5.0.*

Version 1.1 9.2 KB Works with Firefox 0.9 - 1.5

This latest version (1.1) will only converts password fields when they have focus (to solve the compatibility issue with any password managers).

Version 1.0.3 9.2 KB Works with Firefox 0.9 - 1.5.0.*

Compatibility Update for Firefox 1.5

Version 1.0.2 9.2 KB Works with Firefox 0.9 - 1.0+

Version compatibility update for Deer Park

Version 1.0 9.2 KB Works with Firefox 0.9 - 1.0