Tools > Options… for Linux Version History

8 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 2.1.2 45.0 kB Works with Firefox 10.0 and later, SeaMonkey 2.7 and later, Thunderbird 10.0 and later

Updated compatibility to include *BSD.

Version 2.1.1 45.1 kB Works with Firefox 10.0 and later, SeaMonkey 2.7 and later, Thunderbird 10.0 and later

Adapted to use my new bsMod library for modular bootstrapping.

Version 2.0 34.8 kB Works with Firefox 8.0 and later, SeaMonkey 2.5 and later, Thunderbird 8.0 and later

Rewrote as restartless

Version 1.2.1 34.8 kB Works with Firefox 2.0 and later, SeaMonkey 2.0 and later, Thunderbird 2.0 and later

  • Added support for ChatZilla in SeaMonkey.
  • Updated compatibility declarations.

Version 1.2 34.8 kB Works with Firefox 2.0 and later, SeaMonkey 2.0 and later, Thunderbird 2.0 and later

  • Made it really work with SeaMonkey.
  • Made it work with Composer window
  • es-ES: Alejandro Pérez Martín "AlePerez92" (BabelZilla) (note: already abandoned at update time)
  • it: DAmbrosi (BabelZilla)
  • ja: Haebaru (BabelZilla)
  • pl: Marcin Borowczyk "MarcinB" (BabelZilla)

Version 1.1 44.0 kB Works with Firefox 2.0 and later, Thunderbird 2.0 and later

  • Fixed to work with Fx 4.0b9pre, which removed the non-Linux locale strings. The solution: copy them from Mozilla source into the add-on's own locale files, or at least a couple dozen of them. Unfortunately, if your language isn't in the list, you get to see English. Contact me if you want your language included.
  • Thanks to the above, SeaMonkey is now supported, even if it always uses Edit > Preferences; it can't hurt.
  • de: Tobias Markus "Tobbi" (BabelZilla)
  • sv-SE: Mikael Hiort af Ornäs "Lakrits" (BabelZilla)
  • zh-TW: Velociraptor (BabelZilla)

Version 1.0.1 28.7 kB Works with Firefox 2.0 - 4.0b5pre, Thunderbird 2.0 - 3.2a1pre

  • et-EE: Grunt (BabelZilla)
  • fr: benoitb (BabelZilla)
  • nl: markh (BabelZilla)
  • pt-BR: Marcelo Ghelman "Ghelman" (BabelZilla)
  • sr: DakSrbija (BabelZilla)
  • zh-CN: BruceH (BabelZilla)

Version 1.0 20.5 kB Works with Firefox 3.0 - 4.0b4pre, Thunderbird 3.0 - 3.2a1pre

Initial release, supporting Firefox 3.0–4.0b4pre, Thunderbird 3.0–3.2a1pre, and Flock 2.0–2.6.*