Must Have Rated 5 out of 5 stars

The only reason of staying with FF.

This review is for a previous version of the add-on (1.0). 

Great, BUT always late Rated 4 out of 5 stars

Great but always late. never available for current version of firefox, not after a few week or never.

This review is for a previous version of the add-on (1.0).  This user has a previous review of this add-on.

Rated 5 out of 5 stars

Absolute must. To turbo boost your browsing experience, make yubnub.ktamas.com the default search engine.FF 20/21/whatever *are* supported: check out http://5digits.org/nightlies for current versions of Pentadactyl.Kudos to the team.

This review is for a previous version of the add-on (1.0). 

Rated 2 out of 5 stars

Not available for Firefox 20

This review is for a previous version of the add-on (1.0). 

Rated 5 out of 5 stars

Very great, this is the part of my life.

This review is for a previous version of the add-on (1.0). 

Great add-on Rated 5 out of 5 stars

The main reason I won't switch to another browser.

This review is for a previous version of the add-on (1.0). 

Rated 5 out of 5 stars

The only thing keeping me using this bloated browser.

This review is for a previous version of the add-on (1.0).  This user has a previous review of this add-on.

Rated 5 out of 5 stars

When Vimperator started to suck Pentadactyl appeared like a Phoenix from the ashes. Now, with Firefox 17, the turning of the wheel is evident. I'm not sure why, but Pentadactyl seemed better. Possibly the documentation was of higher quality.

This review is for a previous version of the add-on (1.0). 

Rated 5 out of 5 stars

Amazing addon, i can't live without it. Please update that it work with the newest version of firefox

This review is for a previous version of the add-on (1.0). 

Rated 5 out of 5 stars

номальное дополнение

This review is for a previous version of the add-on (1.0). 

One of my few truly essential add-ons. Rated 5 out of 5 stars

I love it! tIf you like Vim then this extension should really appeal to you; otherwise you might want to just skip it or play around with Vim a bit first to get a feel for whether you even want to attempt to learn it. I'd been trying to relearn Vim since my time with it about 25 years ago. Pentadactyl was both natural for me to learn to use with the added benefit of fast-forwarding my Vim skills.

This extension is the only one that might cause me to revert to a previous version of Firefox. That said, it's been quite a few releases since I've had to revert; most of my experience has been that if I force enable Pentadactyl that any problems are few or non-existent and an updated release isn't usually long off.

Besides, I'll try out any add-on with a picture of Mahler on the front logo.

This review is for a previous version of the add-on (1.0). 

Always keeps on playing the catch-up game Rated 3 out of 5 stars

Whenever a new version of FF is out - you have two choice:

1. Stick with the old Firefox (FF-1) till PD grows up - this shall mean always lagging with (FF-1) or (FF-2).
2. Or switch to Vimium/Vimperator.

This review is for a previous version of the add-on (1.0).  This user has a previous review of this add-on.

My favorite addon Rated 5 out of 5 stars

FF have pentadactyl,so I use FF instead of Chrome.

This review is for a previous version of the add-on (1.0). 

Rated 4 out of 5 stars

Now with FF17 even the nightly build would not work. Hope a new version comes very soon, simply could not live without it and don't want to switch back to vimper****....

This review is for a previous version of the add-on (1.0).  This user has a previous review of this add-on.

Awesome plugin! Rated 5 out of 5 stars

If a stable version doesn't work for you, use nightly build from googlecode.
It works on my FF16.

This review is for a previous version of the add-on (1.0). 

Not comparible with FF 16 Rated 1 out of 5 stars

Firefox in my Ubuntu 12.04 LTS has beed automatically updated to 16 but Pentadactyl still doesn't support even 15 :(

This review is for a previous version of the add-on (1.0).  This user has a previous review of this add-on.

Serious business for browsing experience Rated 5 out of 5 stars

Firefox 16 is officially out now and this still is incompatible since FF15. This addon is serious business when it comes to efficient browsing experience. Please help this grow to continue it's use for upcoming versions.

This review is for a previous version of the add-on (1.0). 

Rated 1 out of 5 stars

Wake me when it works in Firefox Aurora.

This review is for a previous version of the add-on (1.0). 

Dactyl is the water. Rated 5 out of 5 stars

Dactyl is the water of web. Without it, how can I surf on web.

This review is for a previous version of the add-on (1.0). 

Best plugin ever Rated 5 out of 5 stars

Best plugin ever. Makes Firefox by default the best browser by turning it Vim-based. EVERYTHING becomes programmable!

Works on FF15.

This review is for a previous version of the add-on (1.0).  This user has a previous review of this add-on.