Postbox 3.0.6 now OK Rated 5 out of 5 stars

Hi, I was thinking it could be a profile problem and after creating a new one everything is working.

This review is for a previous version of the add-on (1.0.8). 

Rated 5 out of 5 stars

I have used Thunderbird for many years and know how to install extensions. Have also modified the install.rdf file of other incompatible extensions and got them to install in Postbox 3.
Re- downloaded 1.0.9pre1 removed all extensions installed in Postbox and tried again - same problem. I'm using Win7 32bit.

This review is for a previous version of the add-on (1.0.8). 

I guess, there must something wrong on your side. Maybe there is an error in your profile. Try to setup a new one for testing.

I downloaded Postbox from here http://www.postbox-inc.com/download_success/win and installed it. Downloaded again the 1.0.9pre1 file from AMO (to test it), drag and dropped it into Add-ons window and it installed like on Firefox or Thunderbird. After Postbox restart the extension was fully usable, like my screenshot shows.

http://img96.imageshack.us/img96/7697/92582368.png

Postbox 3 compatibility Rated 5 out of 5 stars

Hi,
Could not get 1.0.9pre1 to install in Postbox at all.

This review is for a previous version of the add-on (1.0.8). 

Download xpi file (with your browser). Open Add-ons Manager / Extensions Manager and drag and drop file into it. Tested with Postbox 3.0.6 on Windows 7x64.

https://addons.mozilla.org/firefox/downloads/file/180584/newscrollbars_aka_noiascrollbars-1.0.9pre1-fx+tb.xpi

Rated 5 out of 5 stars

Can you make it work with Postbox 3 please

This review is for a previous version of the add-on (1.0.8). 

Download v1.0.9pre1 from here:
https://addons.mozilla.org/addon/noiascrollbars/versions/

This needs more testing, when used with "Postbox 3".