Version 0.8 not working in Firefox 5.01 Rated 5 out of 5 stars

The version 0.8 info says it is compatible with Firefox 4 and later. JSONs stopped loading in Firefox 5.01 after the automatic update to JSONView 0.8. I reinstalled JSONView 0.7 and now they are loading again.

This review is for a previous version of the add-on (0.8.1-signed). 

Thanks for the bug report - I've refiled it here: https://github.com/bhollis/jsonview/issues/71

Your Firefox is probably just too old for this newer JSONView.