Input Language Assistant Version History

8 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 2.1 3.1 kB Works with Firefox 4.0 and later

Made compatible with Firefox for Mac OS X

Version 2.0 1.0 kB Works with Firefox 4.0 and later

Made compatible with Firefox for Windows 64-bit

Version 1.7 21.5 kB Works with Firefox 3.6 - 8.*

Made compatible with Firefox 8

Version 1.6 21.5 kB Works with Firefox 3.6 - 7.*

Made compatible with Firefox 7

Version 1.5 21.5 kB Works with Firefox 3.6 - 6.*

Made compatible with Firefox 6

Version 1.4 21.5 kB Works with Firefox 3.6 - 5.*

Made compatible with Firefox 5

Version 1.3 21.5 kB Works with Firefox 3.6 - 4.0.*

Made compatible with Firefox 4.0

Version 1.2 29.7 kB Works with Firefox 3.5 - 3.6.*

Fixed bug that interferes with the work of some other extensions