Force RTL Version History

1 version

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 2.1 10.2 KB Works with Firefox 2.0 and later, Thunderbird 2.0 and later

This version adds support for the new intl.uidirection.ab-CD preference, and the :-moz-locale-dir preference, which should make it possible to actually get a full RTL experience for Firefox 3.6 and Thunderbird 3 betas and above.