Rated 2 out of 5 stars

It stopped working, I reinstalled the plugin 3, but on my old pc with firefox 12 on debian does not work, it only works with the latest firefox?

edit after response
the installation of the plugin is successful but then does not work, the console error firefox shows this error:
ABINE_DNTME.openAccountsTab is not a fuction

linking to your site will appear this message:
You don't have this free feature yet :(

I send you the file generated from the console errors firefox .xul by email
hello :)

This review is for a previous version of the add-on (3.1.1030).  This user has a previous review of this add-on.

Compatibility with older versions of Firefox

[UPDATE 12/18]
Hello again -
We apologize for these issues. We fixed the problem for versions of Firefox 14 and up. Unfortunately for Firefox 13 and below many of our changes in Version 3 are not compatible. The listing has now been updated to correctly reflect which versions of Firefox the new version is compatible with (sorry we messed that up!).

For your old pc with Firefox 12, you can either choose to remain on DNT 2, or if you update Firefox there to 14 or above, you can then try DNT 3. If you want to stay on Firefox 12, here is a direct link to DNT2: https://addons.mozilla.org/firefox/downloads/file/216518/donottrackme_online_privacy_protection-2.2.9.618-fx.xpi.


------
[ORIGINAL REPLY 12/14]
Hi there, Are you saying that you could not get Version 3.0 to work with FF version 12? Can you email us in support and let us know exactly what you are seeing when you try installling? Thanks!