Not compatible with Status-4-Evar Rated 2 out of 5 stars

I can only assume this works for others, but it doesn't work for me since I run Status-4-Evar...very disappointing.