Rated 5 out of 5 stars

Version 1.6.0 breaks compatibility with Stylish. Can you please bring back this feature?

This review is for a previous version of the add-on (1.6.0).  This user has a previous review of this add-on.