!!!! problem with FoxyProxy / NoScript . I found a solution Rated 4 out of 5 stars

https://forums.getfoxyproxy.org/viewtopic.php?f=4&t=1515&p=3730&hilit=NoScript#p3730
https://forums.getfoxyproxy.org/viewtopic.php?f=3&t=1503

We do not collect passwords. What a load of crap.

We do not collect passwords. What a load of crap.

Rated 5 out of 5 stars

Hi! I use several proxies while at work and it's great being able to automatically switch proxies.

Как настроить? Rated 1 out of 5 stars

Здравствуйте! ОС windows-7-x32, браузер Firefox.31.8.0-esr.
Автоматическая настройка не функционирует, сбрасывается на режим «без прокси». Как настроить вручную? Какие IP и номер порта?
Страница помощи https://getfoxyproxy.org/help/browsers/ бесполезна. Нажимаю любые кнопки — нет отклика!?
Прямые ссылки на два скриншота:
http://savepic.net/8463329.htm
http://savepic.net/8476641.htm
>
С уважением, Александр.
>
P.S. После нажатия на кнопку [Просмотреть] – автоматическая конфигурация – браузер завис. Пришлось завершать процесс принудительно через Диспетчер Задач.
Для обратной связи:
freepismo2015-copy@yahoo.com

Rated 5 out of 5 stars

I use multiple proxy! With this add-in is automatically switched without manual intervention. I am very grateful to this add-in!

不错! Rated 5 out of 5 stars

非常不错!

很棒 Rated 5 out of 5 stars

配合shadowsocks超爽

FoxyProxy made my day Rated 5 out of 5 stars

I'm using ShadowSocks-qt5 as client on my Ubuntu 16.04 but have troubles trying to access certain sites. With this add-on, now I can bypass firewall the same way on Windows, too!

Is it just me or is Socks5 authentication still not available in v4.5.7? Rated 4 out of 5 stars

I was expecting this feature to be introduced in this version based on previous feedback from the developers - is it just me, or is this feature still not available? When will this feature be available?

Regards

Correct

Hello, you are correct, that feature is not in v4.5.7. You can see it in the release notes. We are trying to get the feature available but it is not yet ready. You are also free to submit a patch to help it get released faster.

Can't change proxy password Rated 4 out of 5 stars

Hi!

FoxyProxy must reask for proxy password in case of acces denied.

Actually it stores the password forever (I use PAC file mode).
My proxy changes its password monthly.
To change the password I must DELETE and RECREATE entire proxy setting. :(

This review is for a previous version of the add-on (4.5.6). 

Good Rated 4 out of 5 stars

Good work

This review is for a previous version of the add-on (4.5.6). 

not support socks5 uthentication Rated 3 out of 5 stars

I really need this function

This review is for a previous version of the add-on (4.5.6). 

No SOCKS Authentication Rated 3 out of 5 stars

It looks great, but it doesn't seem to work with SOCKS proxies that require authentication.
Please add support for this!

This review is for a previous version of the add-on (4.5.6). 

Working on it

Yeah, we're working on it, as well as HTTPS proxy support. It should be available this summer.

Issues found Rated 5 out of 5 stars

Firefox 45.1 ESR alarms me "Add-on not signed", please fix.
I'm using the latest version of FoxyProxy.
Very nice proxy switcher anyway!

This review is for a previous version of the add-on (4.5.6). 

You might want to try this one. Rated 5 out of 5 stars

Considering You tweak most of major adjustments in the browser settings prior to install and dont use too much extensions at once while using the script, FPS should work like a charm or even better!

This review is for a previous version of the add-on (4.5.6). 

Frigate conflict Rated 5 out of 5 stars

I often use frigate addon to accsess blocked sites, but when Foxy Proxy is running it actually overrides(with default proxy) any other setting made by third party addons, so I have to turn it off each time.

Is it possible to switch off default proxy and leave only pattern settings?

This review is for a previous version of the add-on (4.5.6). 

Crash firefox when use proxy.pac Rated 4 out of 5 stars

Стоило мне добавить proxy.pac в шаблон (который используется, если не подошли заданные пользователем списки) и firefox намертво повис. Я завершил процесс, запускал заново снова и снова, но пока не удалил дополнение, firefox всё время падал.

This review is for a previous version of the add-on (4.5.6). 

Crash crash crash Rated 1 out of 5 stars

This crashed my Thunderbird. Removed and reinstalled completely - still crashed. I had to delete the hidden folders and restore from a back up I made the other day.

Be aware and ready in case yours fails too.

This review is for a previous version of the add-on (4.5.6). 

Does not support SOCKS5 authentication! Rated 3 out of 5 stars

I downloaded this so that I could use my Private Internet Access SOCKS5 proxy with Firefox but it does not support SOCKS5 authentication according to my internet research. It doesn't even allow you to type in a username/password if you choose the SOCKS option.

This review is for a previous version of the add-on (4.5.5). 

Not even Firefox support SOCKS5 with authentication

That's right, FoxyProxy has never supports SOCKS authentication. It supports SOCKS, however. This is a limitation of Firefox itself. You'll notice that Firefox does not (and never has) supported SOCKS 4a/5 with authentication. Open the Firefox network settings to see what I mean.

--Eric

Support Aurora Rated 4 out of 5 stars

Fx46 now on Aurora channel. It would be nice if FoxyProxy supported Developer Edition. Its number of users can grow significantly since mozilla ventured ban unsigned extensions in release and beta.

This review is for a previous version of the add-on (4.5.5). 

Please update to version 4.5.6

Version 4.5.6 fixes this problem and has been submitted to Mozilla for review. Please update as soon as Mozilla approves it.

Not working in Nightly 46 Rated 4 out of 5 stars

Any hope for Nightly users? We aren't expected to fix it ourselves, are we?

If we are, where should the patches be posted for fixing the bug?

This review is for a previous version of the add-on (4.5.5). 

Fixed

Version 4.5.6 fixes this problem and has been submitted to Mozilla for review. Please update as soon as Mozilla approves it.