Rated 5 out of 5 stars

不兼容firefox17,这是一个很严重的问题!!!!!!!!!!

This review is for a previous version of the add-on (0.4.0.3.1-signed).