Rated 5 out of 5 stars

Unfortunately, the ff3.6 version doesnt work even after it was updated. It installs but when I try to 'copy and go' it displays error
"An unknown error occurred
TypeError: params is null"