sperenz55

Acerca de mí

Información del desarrollador
Nombre sperenz55
Usuario desde June 10, 2008
Número de complementos desarrollados 0 complementos
Calificación media de los complementos del desarrollador Sin puntuar aún

Mis revisiones

Ghostery

Puntuado con 5 de 5 estrellas

Easy to use, you can choose what you want enable or disable. Bandwitch save and webpage load more faster

Esta valoración es de una versión anterior del complemento (5.3.2.1-signed). 

URL Suffix

New version for FF25 Puntuado con 5 de 5 estrellas

You can download the new version here : https://addons.mozilla.org/sk/firefox/addon/url-suffix/versions/?page=1#version-0.7.0

Esta valoración es de una versión anterior del complemento (0.6.0.1-signed).  Este usuario tiene una valoración anterior de este complemento.

CheckFox

Waiting for FF4? Puntuado con 4 de 5 estrellas

Do you want to use that addon?
Then install Greasemonkey and CheckBoxMate script.
Greasemonkey: https://addons.mozilla.org/en-US/firefox/addon/748/
Script: http://userscripts.org/scripts/show/73700
It works perfectly! (always left click on checkbox and select checkbox)

Esta valoración es de una versión anterior del complemento (0.9.1.1-signed). 

GMarks

Puntuado con 2 de 5 estrellas

You must choose between firefox bookmark or gmarks. You can't synchronise always together. And all your plugin for firefox bookmark doesn't work with gmark. So for me foxmarks is better

Esta valoración es de una versión anterior del complemento (0.9.9). 

MinimizeToTray

firefox 3.0 Puntuado con 5 de 5 estrellas

You can find version working on firefox 3.0 here : http://membres.lycos.fr/copilic/minimizetotray-0.0.1.2006102616.xpi

URL Suffix

Puntuado con 5 de 5 estrellas

You can find version working with firefox 3.0 here :

http://membres.lycos.fr/copilic/urlsuffix_0.3.7.xpi

For change the shortcup go to about:config and on filter write : urlsuffix.
there you can change what you want like :

urlsuffix.ctrl www.##urlsuffix##.com
urlsuffix.alt ftp.##urlsuffix##.com

Esta valoración es de una versión anterior del complemento (0.3.3).