Historial de versiones de tabPreLoader

12 versiones

¡Ten cuidado con las versiones antiguas!

Estas versiones se muestran con propósitos de referencia y pruebas. Debes usar siempre la última versión de un complemento.

Versión 0.7.0beta7 8.9 kB Funciona con Firefox para Android 38.0a1 - 46.0, Firefox 38.0a1 y posterior

Versión 0.7.0beta6 9.7 kB Funciona con Firefox para Android 26.0 - 46.0, Firefox 26.0 y posterior

Versión 0.7.0beta5 8.9 kB Funciona con Firefox para Android 38.0a1 - 46.0, Firefox 38.0a1 y posterior

Versión 0.7.0beta4 9.7 kB Funciona con Firefox para Android 26.0 - 46.0, Firefox 26.0 y posterior

Try to start reloading neighboring tabs at startup of firefox

Versión 0.7.0beta3 9.7 kB Funciona con Firefox para Android 26.0 - 45.0, Firefox 26.0 y posterior

Mark current page as being reloaded

Versión 0.7.0beta2 8.8 kB Funciona con Firefox 38.0a1 y posterior

Fix bug. Switch from cfx to jpm

Versión 0.6.0.1-signed 9.6 kB Funciona con Firefox para Android 26.0 - 50.0, Firefox 26.0 y posterior

Reload tabs after current tab has been loaded or a grace period. Should be compatible with e10s.

Versión 0.6.0beta1 9.6 kB Funciona con Firefox para Android 26.0 - 37.0, Firefox 26.0 y posterior

Internal optimization: If selected tab is ready immediately start reload of neighboring tabs, else wait for current tab to be loaded, but not longer than grace timeout set in the preferences.

(Should also work with e10s)

Versión 0.5.0.1-signed 9.5 kB Funciona con Firefox para Android 19.0 - 36.0, Firefox 21.0 y posterior

Add options for a grace period before neighboring tabs are preloaded if the current tab is still loaded. Also using Android neighboring tabs should be preloaded in any case.

Versión 0.4.1-signed 163.4 kB Funciona con Firefox para Android 25.0 - 29.*, Firefox 19.0 y posterior

Enhance Android version: Try to perload tab if title is "about:blank"

Versión 0.3.1-signed 163.3 kB Funciona con Firefox para Android 25.0 - 27.0, Firefox 19.0 y posterior

First Android version

Versión 0.2.1-signed 162.9 kB Funciona con Firefox 19.0 y posterior