Historial de versiones de Diccionario de Español/España

8 versiones

¡Ten cuidado con las versiones antiguas!

Estas versiones se muestran con propósitos de referencia y pruebas. Debes usar siempre la última versión de un complemento.

Versión 1.8 248.8 kB Funciona con Firefox 2.0 - 39.*, Mobile 1.0b1 - 39.*, SeaMonkey 1.1a - 2.36.*, Thunderbird 2.0a1 - 39.*

Versión del complemento para Mozilla correspondiente a la versión 0.8 del proyecto RLA-ES y las extensiones 0.8 para LibreOffice y OpenOffice.org.

IMPORTANTE: el proyecto RLA-ES ha migrado de alojamiento a GitHub, debido a que encontramos problemas para subir los cambios al repositorio SVN.

Versión 1.7 247.8 kB Funciona con Firefox 2.0 - 40.0, Mobile 1.0b1 - 40.0, SeaMonkey 1.1a - 2.37, Thunderbird 2.0a1 - 40.0

Nueva versión 1.7 correspondiente a la versión 0.7 del diccionario para LibreOffice y Apache OpenOffice.org, publicada en el proyecto RLA-ES.

Versión 1.5 247.8 kB Funciona con Firefox 2.0 - 24.*, Mobile 1.0b1 - 24.*, SeaMonkey 1.1a - 2.21.*, Thunderbird 2.0a1 - 24.*

Versión correspondiente a la versión 0.5 del proyecto RLA-ES.

Versión 1.3.1 287.7 kB Funciona con Firefox 2.0 - 6.0a1, Mobile 1.0b1 - 6.0a1, SeaMonkey 1.1a - 2.2a1pre, Thunderbird 2.0a1 - 3.3a4pre

Esta versión contiene el mismo diccionario que la versión 1.3.0, pero incluye la propiedad <em:unpack>true</em:unpack> para que funcione en las últimas versiones de Firefox 4.0 y SeaMonkey 2.1. Además, incluye como aplicación huésped a Instantbird 0.2-0.3pre.

Versión 1.3.0 317.4 kB Funciona con Firefox 2.0 - 4.0b6pre, Mobile 1.0b1 - 4.0b1pre, SeaMonkey 1.1a - 2.1b1, Thunderbird 2.0a1 - 3.3a1pre

Esta nueva versión incorpora el estado del proyecto RLA-ES a 3 de noviembre de 2009, con bastantes mejoras en las características del diccionario.

Desde el punto de vista del empaquetado XPI Mozilla, se han actualizado las versiones admitidas de las aplicaciones Mozilla en las que se puede instalar, y además se han añadido otras aplicaciones como KompoZer.

Versión 1.2.1 297.0 kB Funciona con Firefox 2.0 - 3.6a1pre, SeaMonkey 1.1a - 2.1a1pre, Thunderbird 2.0a1 - 3.1a1pre

Re-empaquetado de la versión 1.1 con información de compatibilidad para Firefox 3.0 y 3.6, Thunderbird 3.0 y SeaMonkey 2.0. Para más detalles sobre el problema con la versión 1.2, http://www.proyectonave.es/node/240

Versión 1.1 297.0 kB Funciona con Firefox 2.0 - 3.0.*, SeaMonkey 1.1 - 1.5a, Thunderbird 2.0 - 3.0a2pre

Versión 1.0 196.6 kB Funciona con Firefox 2.0 - 3.0a1, SeaMonkey 1.1a - 1.5a, Thunderbird 2.0a1 - 3.0a1

Con tiempo pretendo revisarlo y mejorarlo para incluir modificaciones del DRAE y del habla común (léase, por ejemplo, incluir podcast).

My intention is to review and enhance it as soon as I'm able, according to modifications to the DRAE and the everyday talk (as example, to include podcast).