Historial de versiones de PlugIn-Checker

15 versiones

¡Ten cuidado con las versiones antiguas!

Estas versiones se muestran con propósitos de referencia y pruebas. Debes usar siempre la última versión de un complemento.

Versión 8.3 18.9 kB Funciona con Firefox 21.0 y posterior

Versión 7.1.1 22.6 kB Funciona con Firefox 18.0 y posterior

Versión 7.1 198.2 kB Funciona con Firefox 15.0 y posterior

Versión 6.0 194.3 kB Funciona con Firefox 15.0 y posterior

Versión 5.0 194.3 kB Funciona con Firefox 15.0 y posterior

Versión 4.0 191.3 kB Funciona con Firefox 15.0 y posterior

Versión 3.2 186.4 kB Funciona con Firefox 15.0 y posterior

Versión 3.1 186.3 kB Funciona con Firefox 15.0 y posterior

Versión 3.0 184.7 kB Funciona con Firefox 14.0 y posterior

Versión 2.8 183.8 kB Funciona con Firefox 15.0a1 y posterior

Versión 2.7 170.2 kB Funciona con Firefox 16.0 y posterior

Versión 2.4.3.4 163.8 kB Funciona con Firefox 15.0 y posterior

Versión 2.4.3.3 163.8 kB Funciona con Firefox 15.0 y posterior

Versión 2.4.3.2 163.2 kB Funciona con Firefox 15.0 y posterior

Versión 2.4.2 160.6 kB Funciona con Firefox 15.0 y posterior