Historial de versiones de PlugIn-Checker

13 versiones

¡Ten cuidado con las versiones antiguas!

Estas versiones se muestran con propósitos de referencia y pruebas. Debes usar siempre la última versión de un complemento.

Versión 9.3 12.3 KiB Funciona con Firefox 38.0a1 y posterior

Versión 9.2 12.3 KiB Funciona con Firefox 38.0a1 y posterior

Versión 9.1 12.2 KiB Funciona con Firefox 38.0a1 y posterior

Versión 8.3.1-signed.1-signed 22.7 KiB Funciona con Firefox 21.0 y posterior

Versión 7.1.1.1-signed.1-signed 26.3 KiB Funciona con Firefox 18.0 y posterior

Versión 7.1.1-signed.1-signed 202.2 KiB Funciona con Firefox 15.0 y posterior

Versión 6.0.1-signed.1-signed 198.4 KiB Funciona con Firefox 15.0 y posterior

Versión 5.0.1-signed.1-signed 198.4 KiB Funciona con Firefox 15.0 y posterior

Versión 4.0.1-signed.1-signed 195.4 KiB Funciona con Firefox 15.0 y posterior

Versión 3.2.1-signed.1-signed 190.5 KiB Funciona con Firefox 15.0 y posterior

Versión 3.1.1-signed.1-signed 190.4 KiB Funciona con Firefox 15.0 y posterior

Versión 3.0.1-signed.1-signed 188.8 KiB Funciona con Firefox 14.0 y posterior

Versión 2.8.1-signed.1-signed 187.9 KiB Funciona con Firefox 15.0a1 y posterior