Puntuado con 5 de 5 estrellas

Version 0.2.7 is not compatible with Firefox 3.6 due to lack of chrome.manifest.

Esta valoración es de una versión anterior del complemento (0.2.7).